Author Topic: Обсуждение торрент клиента Transmission (OE 2.0)  (Read 11770 times)

0 Members and 1 Guest are viewing this topic.

Offline ZENIT

  • Шарящий
  • *
  • Posts: 91
  • Karma: 9
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #20 on: February 17, 2013, 01:20:06 PM »
Проверил,все так же,скорость не больше 410.
Не знаю в чем дело,может в самой Пли,х.з. короче.
Если что,то плишную сборку делал MiLo с ихнего форума,наверное можно спросить,как это все выглядит.

Offline dillinger

  • Администратор
  • *
  • Posts: 1614
  • Karma: 1076
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #21 on: February 17, 2013, 01:59:41 PM »
Можно и не спрашивать, тут все есть https://github.com/oe-alliance/build-enviroment/tree/master/meta-openpli/recipes-connectivity/transmission
Все стандартно. Похоже, что дело в разных build-enviroment или в новых сборках.
0,9m - 5E+13E+19Е+4W

Offline Spine

  • Новичек
  • *
  • Posts: 3
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #22 on: October 06, 2013, 08:16:29 PM »
dillinger, а будут версии посвежее? там вроде приличное количество ошибок уже поправили...

Offline dillinger

  • Администратор
  • *
  • Posts: 1614
  • Karma: 1076
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #23 on: October 06, 2013, 08:46:42 PM »
Надо будет попробовать собрать.
0,9m - 5E+13E+19Е+4W

Offline glimpser

  • Новичек
  • *
  • Posts: 3
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #24 on: December 19, 2013, 07:32:38 AM »
Install auto rss feed on transmission

Hey friends,

Is there any step by step guide for installing automatic rss downloader for transmission on DM-500HD ?

Thanks,

Offline candyman11

  • Новичек
  • *
  • Posts: 1
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #25 on: April 05, 2014, 10:11:28 PM »
greeting
gigablue receiver image openmips 4.0 enigma 2, and the plugins no Working
The reason for this:

Quote
/usr/bin/transmission-daemon: /lib/libcrypto.so.0.9.8: version
`OPENSSL_0.9.8' not found (required by /usr/bin/transmission-daemon)


Quote
Ask Author of plugin. OPENSSL_0.9.8 is no longer available in any OE-Alliance image. OE-Alliance now uses a newer version. A simple symlink does not help, as binary checks the version string.
Author of plugin needs to share sourcecode or compile a updated version of the plugin.

pleas help,,fix  thanks
Code: [Select]
http://www.gigablue-support.org/gigablueforum/board25-gigablue-quad/board26-images-treiber/3203-om4-openmips-4-0/index2.html#post25186

Offline Spine

  • Новичек
  • *
  • Posts: 3
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #26 on: May 27, 2014, 07:38:50 AM »
Вышел Transmission 2.83 (2014/05/18), если уважаемого гуру не затруднит, может соберёте пакет?

Offline dillinger

  • Администратор
  • *
  • Posts: 1614
  • Karma: 1076
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #27 on: May 29, 2014, 11:13:53 PM »
Собрал.
0,9m - 5E+13E+19Е+4W

Offline 2boom

  • Новичек
  • *
  • Posts: 30
  • Karma: 5
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #28 on: May 30, 2014, 08:48:11 PM »
dillinger в следующей сборке поправь в скрипте старта
Code: [Select]
INET_ADDR=`awk '/address/{print$2}' /etc/network/interfaces`на
Code: [Select]
INET_ADDR=`ifconfig | sed -En 's/127.0.0.1//;s/.*inet (addr:)?(([0-9]*\.){3}[0-9]*).*/\2/p'`спасибо

Offline glimpser

  • Новичек
  • *
  • Posts: 3
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #29 on: August 24, 2014, 04:01:21 PM »
i have  a problem with my settings.json
why i have this line in my setting
 "rpc-whitelist": "dvd-Desire.2011.PAL.Reta.MultiSubs.cuts",
i tray to edit manually
i remove the plugin and install it again   
when I run the plugin the 50 line in settings.json change to this
"rpc-whitelist": "dvd-Desire.2011.PAL.Reta.MultiSubs.cuts",
can some one help me what is the problem ?
i saw this move when i mount my pc dvd player in dreambox 

Offline ZENIT

  • Шарящий
  • *
  • Posts: 91
  • Karma: 9
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #30 on: August 25, 2014, 07:34:06 AM »
in telnet:
rm -rf "dvd-Desire.2011.PAL.Reta.MultiSubs.cuts"

Offline glimpser

  • Новичек
  • *
  • Posts: 3
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #31 on: September 07, 2014, 10:08:33 AM »
thanks
rm -rf "dvd-Desire.2011.PAL.Reta.MultiSubs.cuts"
can not fix the problem  but give me the idea so i find
dvd-Desire.2011.PAL.Reta.MultiSubs.cuts
in
/home/root/
and remove it manually

Offline vip13

  • Новичек
  • *
  • Posts: 2
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #32 on: September 30, 2014, 02:44:27 PM »
Надо будет попробовать собрать.

В новой версии 2.84 огромное количество исправлений.
Просьба обновить сборку.

Offline Spine

  • Новичек
  • *
  • Posts: 3
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #33 on: December 27, 2014, 08:15:38 PM »
Столкнулся с такой проблемкой:
рес VU solo2
переустановил имидж (OpenPli ядро 3.13.5)
и получил сломанные зависимости:
Quote
Installing enigma2-plugin-extensions-transmission (2.83-r14283) on root.

Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-transmission:
 *    libgnutls26 (>= 2.4.2) *    libgcrypt11 (>= 1.4.4) *
 * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-transmission.

если возможно, соберите пожалуйста версию которую можно будет установить без бубна.

Code: [Select]
root@vusolo2:~# opkg list | egrep "libgnutls|libgcrypt"
libgcrypt - 1.6.2-r0.3 - General purpose cryptographic library based on the code from GnuPG
libgcrypt-dev - 1.6.2-r0.3 - General purpose cryptographic library based on the code from GnuPG -
libgnutls-bin - 3.3.5-r0.3 - GNU Transport Layer Security Library  GNU Transport Layer Security
libgnutls-dev - 3.3.5-r0.3 - GNU Transport Layer Security Library - Development files  GNU Transport
libgnutls-locale-cs - 3.3.5-r0.3 - GNU Transport Layer Security Library - cs translations  GNU Transport
libgnutls-locale-de - 3.3.5-r0.3 - GNU Transport Layer Security Library - de translations  GNU Transport
libgnutls-locale-en+boldquot - 3.3.5-r0.3 - GNU Transport Layer Security Library - en@boldquot translations  GNU
libgnutls-locale-en+quot - 3.3.5-r0.3 - GNU Transport Layer Security Library - en@quot translations  GNU
libgnutls-locale-eo - 3.3.5-r0.3 - GNU Transport Layer Security Library - eo translations  GNU Transport
libgnutls-locale-fi - 3.3.5-r0.3 - GNU Transport Layer Security Library - fi translations  GNU Transport
libgnutls-locale-fr - 3.3.5-r0.3 - GNU Transport Layer Security Library - fr translations  GNU Transport
libgnutls-locale-it - 3.3.5-r0.3 - GNU Transport Layer Security Library - it translations  GNU Transport
libgnutls-locale-ms - 3.3.5-r0.3 - GNU Transport Layer Security Library - ms translations  GNU Transport
libgnutls-locale-nl - 3.3.5-r0.3 - GNU Transport Layer Security Library - nl translations  GNU Transport
libgnutls-locale-pl - 3.3.5-r0.3 - GNU Transport Layer Security Library - pl translations  GNU Transport
libgnutls-locale-sv - 3.3.5-r0.3 - GNU Transport Layer Security Library - sv translations  GNU Transport
libgnutls-locale-uk - 3.3.5-r0.3 - GNU Transport Layer Security Library - uk translations  GNU Transport
libgnutls-locale-vi - 3.3.5-r0.3 - GNU Transport Layer Security Library - vi translations  GNU Transport
libgnutls-locale-zh-cn - 3.3.5-r0.3 - GNU Transport Layer Security Library - zh_CN translations  GNU Transport
libgnutls-openssl27 - 3.3.5-r0.3 - GNU Transport Layer Security Library  GNU Transport Layer Security
libgnutls28 - 3.3.5-r0.3 - GNU Transport Layer Security Library  GNU Transport Layer Security
libgnutlsxx28 - 3.3.5-r0.3 - GNU Transport Layer Security Library  GNU Transport Layer Security

Offline dillinger

  • Администратор
  • *
  • Posts: 1614
  • Karma: 1076
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #34 on: December 29, 2014, 10:22:09 PM »
Так пробовали?

opkg update && opkg install /tmp/*.ipk
0,9m - 5E+13E+19Е+4W

Offline vip13

  • Новичек
  • *
  • Posts: 2
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #35 on: December 30, 2014, 07:56:21 PM »
Так пробовали?

opkg update && opkg install /tmp/*.ipk

Да. Результат тот же. Это на новых имиджах OpenPLI так.

Offline ZENIT

  • Шарящий
  • *
  • Posts: 91
  • Karma: 9
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #36 on: March 13, 2015, 08:02:22 PM »
На Пли есть своя версия.
Code: [Select]
enigma2-plugin-extensions-transmission_mod - 2.84 - Transmission is a BitTorrent client w/ a built-in Ajax-Powered Webif GUI.

Offline viktor_b

  • Новичек
  • *
  • Posts: 1
  • Karma: 0
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #37 on: September 04, 2016, 02:36:30 PM »
Пытаюсь установить 2.84 с фида pli но мешают хвосты от 2.82 где их искать?  Я перенес папку transmission в extensions с предыдущего имиджа тупым копированием. Удалил так же. После установки 2.84 в разделе about показывает что версия всё  еще 2.82 от dilinger'a.  При попытке удалить 2.84 ругается то у нее transmissiond файла нет в init.d то transmission.  Такое ощущение что активируется старое меню от 2.82
« Last Edit: September 04, 2016, 04:24:00 PM by viktor_b »

Offline dillinger

  • Администратор
  • *
  • Posts: 1614
  • Karma: 1076
Обсуждение торрент клиента Transmission (OE 2.0)
« Reply #38 on: September 05, 2016, 07:02:52 PM »
Если тупо скопировали и так же тупо удалили, то никаких хвостов не будет и ничего не может там активироваться. Если ругается на отсутствие файла, просто добавьте его туда.
0,9m - 5E+13E+19Е+4W